=mYh=
Thanks For loging in!

Xfire Problem....

Go down

Xfire Problem.... Empty Xfire Problem....

Post by =mYh=AzaZPPL|TS on Fri May 13, 2011 3:17 pm

Well got an Xfire problem. I formatted my PC because my pc was going slow of all the files. And after that this happend: My Xfire wont startup i dont get any errors i have checked my firewall and AVG Resident Shield it still isnt working any help anyone?
=mYh=AzaZPPL|TS
=mYh=AzaZPPL|TS
Tactical Sergeant
Tactical Sergeant

Male Posts : 70
Join date : 2010-12-20
Age : 23

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by =mYh=Konjina on Sat May 14, 2011 12:53 am

wall probably something went wrong during the instalation so reinstalling is always a good thing to try.


Xfire Problem.... Perma_banned
=mYh=Konjina
=mYh=Konjina
Enforcer
Enforcer

Male Posts : 175
Join date : 2011-01-20
Age : 23
Location : Croatia, Hvar

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by =mYh=AzaZPPL|TS on Sat May 14, 2011 4:26 pm

I tryed that 3 times now still no luck.
=mYh=AzaZPPL|TS
=mYh=AzaZPPL|TS
Tactical Sergeant
Tactical Sergeant

Male Posts : 70
Join date : 2010-12-20
Age : 23

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by Chad on Sun May 15, 2011 5:29 am

what do you mean by, 'formated my PC'?


Xfire Problem.... Evosigupdate2
Chad
Chad
Founder
Founder

Male Posts : 285
Join date : 2010-11-29
Age : 26
Location : United Kingdom

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by =mYh=FoNiX.|E on Sun May 15, 2011 11:26 am

did u defragment it?is that what u mean

=mYh=FoNiX.|E

Male Posts : 238
Join date : 2010-12-11
Age : 22
Location : U.K.

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by =mYh=AzaZPPL|TS on Mon May 16, 2011 7:21 am

I reinstalled windows 7 on my pc
=mYh=AzaZPPL|TS
=mYh=AzaZPPL|TS
Tactical Sergeant
Tactical Sergeant

Male Posts : 70
Join date : 2010-12-20
Age : 23

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by Chad on Mon May 16, 2011 8:30 am

theres a possibility that its left some sort of trace lying around thats corrupt, try uninstalling then searching your registry for any xFire inputs, remove them all, look in your program files and remove anything related to xfire, then try defregmentation, and after that all you can try is having a search of your hosts file, and adding exeptions or removing blocks.


Xfire Problem.... Evosigupdate2
Chad
Chad
Founder
Founder

Male Posts : 285
Join date : 2010-11-29
Age : 26
Location : United Kingdom

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by =mYh=AzaZPPL|TS on Tue May 17, 2011 4:40 am

I have installed windows 7 on a new hard disk an 60gb 250mb/s
and using a 1.5tb for such as games movies etc.

the 60gb is new just bought it
=mYh=AzaZPPL|TS
=mYh=AzaZPPL|TS
Tactical Sergeant
Tactical Sergeant

Male Posts : 70
Join date : 2010-12-20
Age : 23

Back to top Go down

Xfire Problem.... Empty Re: Xfire Problem....

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum